Back
Downtime

All services are down

Started 19 Aug at 09:00am CEST, resolved 23 Aug at 03:42pm CEST.

CupcakeServer.dk Synology Drive Synology Photos jsonsort.net Kalhøj Photography Ølmærket
Resolved

The power supply has been replaced and everything is running again! 🚀⚡

Posted 23 Aug at 03:42pm CEST.
Updated

It looks like the delivery of the new power supply unit will happen sooner than expected! Hopefully, the services will be running normally within the next couple of days 🤞🏻⚡

Posted 23 Aug at 12:50pm CEST.
Updated

I have idenified the root cause to a hardware failure on the power supply. I expect to have the server back online 1st of September 🔥😭
Some services has been deployed elsewhere in a degraded state, while I wait for the hardware delivery.

Posted 19 Aug at 09:30pm CEST.
Created

We are expericening serious issues for all hosted services right now.

Posted 19 Aug at 09:00am CEST.