Back
Maintenance

Hardware upgrade

Completed 16 Feb at 05:22pm CET.

CupcakeServer ISP CupcakeServer.dk Synology Drive Synology Photos jsonsort.net Kalhøj Photography Ølmærket
Completed

Maintenance completed

Posted 16 Feb at 05:22pm CET.
Started

We are doubling the memory capacity of CupcakeServer.
Hopefully, all services will be back online within 10 minutes, but if anything unexpected happens it will be maximum an hour.

Posted 16 Feb at 05:00pm CET.