Back
Maintenance

Upgrade of critical database services

Completed 16 Feb at 09:06pm CET.

Kalhøj Photography Ølmærket
Completed

Maintenance completed

Posted 16 Feb at 09:06pm CET.
Started

We are upgrading our database services to a more robust setup. This will cause downtime for some services on CupcakeServer.

Sorry for the inconvenience!

Posted 16 Feb at 08:00pm CET.